• 0

Problem with ATI Radeon HD 4650
1 1


Goodnight everyone;


Thanks in advance for helping me in this problem. Let´s start; I have a Dell Inspiron m501r (m5010) with the following specs:

  • Processor: AMD Phenom II P920 x4.
  • RAM: 4Gb 1333 MHz DDR3.
  • Graphics: ATI Mobility Radeon HD 4650 1Gb.
  • Disc: 500Gb HDD  5200rpm.

I have been trying to install Niresh Maverick on my laptop for about 3 weeks. Finally, I have managed to pass the installation process but now I have a really big problem with the graphics. Although the graphic has 1Gb, Maverick only recognize 3Mb and detect my graphic card as a Mobility Radeon 550v.


Therefore when I try to open a program the elements on the screen start “flashingâ€, making impossible to use any application, not even the Launchpad.


I have tried almost every combination of flags: -v, -f, GraphicsEnabler=Yes ( and No), npci=0x2000… Also, I´ve installed the kext ATI Radeon 4650 v2, updated the folder info.plist with the value 0x94801002, and all the things I´ve read so far.


And leaving the problem with the graphics card, I´ve got another little problem, don´t know if it´s going to cause problems in the future: maverick detects my processor as an Intel Xeon Quad-Core 1,6 GHz!!


Well, hope you can guide me to the solution, thanks again for your time!!


Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1