• 0

Get "Install Failed" on almost finish
2 2

Question

i installed mavericks for intel amd downloaded from this site.

my system: laptop acer v5-132

proccessor:intel celeron 1019Y 1.0ghz

buildin graphic card 64mb sandy/ivy bridge

system ram 2gb

 

install from usb which is created from dmg file using win32disk imager.

here, my step installation:

1.boot from usb <--- this will give me a bootmenu

2. choose the first 1 for install

3. goto disk utility create my last partition and using erase into mac os journalled.

4. choose i created partition and click install

 

all steps are go smooth until the below message says "about a minute"

it say "install failed"

i have check to install.log, the last few lines i found some error msgs:

PackageKit: *** launch path not accessible

PackageKit: Install Failed: Error Domain=PackageInstallErrorDomain Code=112 ..bla..bla.. an error occurred while running script from the package "GraphicsEnabler.pkg" ..blaa..blaa..

 

i try use option: -v -f GraphicsEnabler=No PCIRootUID=0 (found in this site) it give me:

PackageKit: *** launch path not accessible

PackageKit: Install Failed: Error Domain=PackageInstallErrorDomain Code=112 ..bla..bla.. an error occurred while running script from the package "Audio.pkg" ..blaa..blaa..

 
no matter what flags i disabled it always give me some .pkg script files error to execute/run
 
i think those .pkg package files are unable to execute during almost finishing installation...
please kindly help... 
 
i have tried install again and again and never found the solution... :")

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

update my post:

 

i try to install to another pc use same usb installer without any problem...

 

thanks for kindly help...

Share this post


Link to post
Share on other sites
  • 0

I had the same problem, i reinstalled it unchecking "GraphicsEnabler=Yes", but then an error appeared from "Audio.pkg" so i unchecked "Install Audio Drivers (Kexts)",but then i got an error from "Network.pkg", then unchecked "Install Network Drivers (Kexts)"

then an error ocurred from the "dart0.pkg", i unchecked it, and then "AppleTyMCEBackup.pkg" was the problem

At the end i just gave up (i don't think there's a solution)

I must mention i had windows 8.1 already installed in another partition

 

Anyway i backup all my files in an external hard drive

Then partioned (and formatted) my hard drive with the disk utility from the installer using the MBR option

I installed Niresh Mavericks without problems (no need of unchecked anything), then installed windows 8.1, and finally reinstalled chameleon from mavericks (using the usb installer to boot the first time after installing windows)

and everything works fine now

 

If you have windows already installed maybe that's the problem (not 100% sure) so best is make a clean install

If not, unchecking options mentioned before might work

 

I know this is a late answer, but hopefully it helps others

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2