• 0

Freezing Problem After A Successful Installation
2 2

Question

Hello I installed mavericks and after redownloading the dmg I finally was able to get to the installer and everything went fine except that after booting the system it freezes after a certain time ( 20 seconds) and I can only restart the computer manually PC info i5 3550 8 gb ddr3 , nvidia 430, also I didn't have to use boot flags to get to the installer or to boot the system.

Share this post


Link to post
Share on other sites

10 answers to this question

  • 0
I have exactly the same problem .....
I have a PC HP Pavilion I5 M430 CPU, RAM 4 GB,  Nvidia graphics, I managed to do the installation with cpus = 1.

Share this post


Link to post
Share on other sites
  • 0

 -v -x -f CPUs=1  ,  After using these parameters it went alright, I did not even sound and wifi but for now I'll settle ...

Share this post


Link to post
Share on other sites
  • 0
The audio is put to work after the first reboot ... I do not know why but now it works perfectly for the wifi instead I can not get it to work, I downloaded a kext but it does not work, someone could give me a hand?
The card is a Broadcom BCM 43225.

Share this post


Link to post
Share on other sites
  • 0

all right i don't know what happened but i booted and chose ignore caches  -in thebootloader-  and DID NOT log in my apple ID and it did not freeze , I'm running 10.9.1 without any boot flags or any problems everything works  :P

Share this post


Link to post
Share on other sites
  • 0

installation ok, wi-fi and audio ok, bur freeze in any time.

 

how i can view log?

Share this post


Link to post
Share on other sites
  • 0

i have same problem of freezing pc after clean install 

1-firest i need to write boot flags "xpcm-free -v" to i can boot usb and install 10.9

2- after install done OK it freeze after 1 or 2min max and i need to push the on/off button to restart pc

it still the same problem,  i use boot flags "-x -v GraphicsEnabler=No " 

idont know what it's is the probleme exactly

 

i dont know how i do it before i change somthing in customize or in multibeast and it was working

but when i update to 10.9.2 it was a mistake and it can reboot again.

now i must make a new install 

plz help me at this forum or email :   badr.linux@gmail.com

THX

Share this post


Link to post
Share on other sites
  • 0

Lenovo Laptop freezes after fresh install while language selection option(keyboard, touchpad, USB Mouse freezes)

Share this post


Link to post
Share on other sites
  • 0

now keyboard is working just want to make touchpad and USB mouse working any one here ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2