• 0

Black Screen On Update Help!!!
2 2

Question

My installation of Niresh 10.9 works flawlessly. When I installed Combo Update for 10.9.3 it booted to a black screen which indicated to me it was a graphics issue. My install requires no boot flags at start up. So with the black screen I tried entering -v -x GraphicsEnabler=No. It didn't work. I tried -f -s and SkipIntelGfx= Yes since I have Intel HD. But nothing seems to work. I read on here something about downloading the updates individually but even when I tried to update to 10.9.1 I get the above result. If anyone has any solution I would appreciate it. Thanks!

Share this post


Link to post
Share on other sites

13 answers to this question

  • 0

your system specs??

boot with -v see what going on and also post a pic 

boot with -x to boot in safe mode if you have graphics issues

Share this post


Link to post
Share on other sites
  • 0

Niresh, Thank you so much for the help. Unfortunately it didn't work. I followed your guide but after the software update I could not boot in single user mode to remove the graphics kexts that the software update must have put back in. When I boot in single user mode I get a wait for system mapper error (See attached image). If I boot with any other flags I get the black screen. I am assuming that since I have not removed the graphics kext after update that I am in the same position I was when I started. So how so I get around this error?

post-1403-0-03137000-1401404006_thumb.jp

Share this post


Link to post
Share on other sites
  • 0

I take it that with 84 views and no answers that I am the only one with this issue?

Share this post


Link to post
Share on other sites
  • 0

system specs ??plz

Share this post


Link to post
Share on other sites
  • 0

acer aspire 5733-6838

intel 560m cpu

first gen Intel hd graphics works with kexts

4 gigs ram

Broadcom ethernet works with bcm5722d kext.

Broadcom wifi bcm4322 works natively.

Niresh 10.9 OS.

Share this post


Link to post
Share on other sites
  • 0

this is totally a Graphics error due using patched kext ,you need to find some to delete all of this using Terminal or Single User mode ,

 

or you need to install it again ,

 

one more way just make bootable USB using Bootdiskutility then try to boot with your partition (this is just a try im not much sure )

Share this post


Link to post
Share on other sites
  • 0

I already tired this. See post #4. I deleted all graphics kexts before updating. After update I can't boot in any mode with out the above error.

boot disk utility?

Share this post


Link to post
Share on other sites
  • 0

Ok I give up. My 10.9 install works flawlessly but no matter what i do I get a black screen when booting 10.9.3. I was able to remove all graphics kexts from the 10.9.3 installed update on my hard drive but still boots to black screen with every combination of graphics related flags available. What gives?

Share this post


Link to post
Share on other sites
  • 0

all of you tried booting with Bootdiskutility 

 

and do a fresh install this time Vanilla only 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2