• 0

Enable QE/CI on Nvidia GForce 6 series (Mavericks 10.9)
1 1

Question

I am new to hackintosh stuff but using windows since 2002 .i had searched but i have not found any working solution.I had sucessfully installed Niresh Maverick 10.9 on my Amd Phenom 2.7 Ghz,2gb ram and onboard Nvidia gforce 6150se nforce 430 graphics card (256 mb). Everything works good and i know that 2gb ram is not enough but i will upgrade it. The problem is that it detects by graphics card under about mac. But it only gives me 1024X768 resolution but my native resolution is 1280x1024 and i am unable to play any videos in either vlc or mplayerx Only audio works but in quicktime they play but very slow and the screen flicks alot. i tried with graphicsenabler=yes and no nothing works. Then i reinstall the maverick without selecting graphicsenabler and i got 1280x1024 resolution,but the same graphics problem in playing videos and safari also give flicking effect. I think the problem is with my graphics card.but everything works good on windows .How can i enable qe/ci on my graphics card, or can anybody provide me a link for ktexts for my graphics card.I will be very thankful if u can help me to troubleshoot my problem. 

 

Thanks in advance

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1