• 0

Installer boot fails
2 2

Question

Hi! I'm new here and this is also my first hackintosh.

Let's get straight to the point:

My configuration is the following:

 

CPU: AMD FX-6300 (6-core, 32nm)

RAM: 16GB Dual-Channel DDR3 @ 722MHz (Corsair)

Motherboard: ASUSTeK Sabertooth 990FX R2.0 (Socket 942)

Graphic Card: 1023MB NVIDIA GeForce GTX 650 Ti (ASUSTeK)

Hard Disk: 931GB Samsung HD103SI SATA

 

Niresh is installed in a 288GB Samsung HM320JI USB Hard Disk via Win32 Disk Imager using the .dmg Niresh's image.

 

I've already set the BIOS for AHCI SATA control mode use. Can't find the HPET section, tough.

 

When I boot the Niresh USB device it correctly runs the bootloader that let me chose between hard disk 1 (Windows 8.1), hard disk 2 (Linux) and USB device (Niresh). As I chose Niresh, the screen turns black for a while, then the PC reboots on the BIOS splash screen.

I've tried running in -x and -v mode. -v gives me a very fast blurb of actions that I can't read in that little time, but for what I've seen there's no "error" or "kernel panic" string that I could have notice.

 

Can anyone help me figuring out why Niresh doesn't even boot?

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

use these bootargs: amdfx -v

 

If graphics fail add GraphicsEnabler=Yes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2