• 0

Black screen with Blinking underscore
2 2

Question

Iv'e followed the guides perfectly as far as i can see, everytime i try and boot from my kingston usb with niresh mavericks installed,

it comes up with a blinking underscore and stay's that way. ive been trying for many days to get this working and its really starting to frustrate me! please help?

 

windows 7 home premium 64 bit

intel core i5-2320

asus p8h61-m motherboard

saphire 7850 gpu

 

 

Share this post


Link to post
Share on other sites

10 answers to this question

  • 0

Does the underscore show up before the boot loader booted or after?

Share this post


Link to post
Share on other sites
  • 0

@Mike Fripp boot with installer usb. You can able to login. Then install a bootloader I too faced this problem earlier.

Share this post


Link to post
Share on other sites
  • 0

Does the underscore show up before the boot loader booted or after?

Before, it just sits there, ive tried many times and its getting frustrating

Share this post


Link to post
Share on other sites
  • 0

@Mike Fripp boot with installer usb. You can able to login. Then install a bootloader I too faced this problem earlier.

i am using a usb

Share this post


Link to post
Share on other sites
  • 0

Do You have an,uefi board? If so try to disable uefi. Set it to legacy mode. That should boot up chameleon. If that doesn't work use clover uefi.

Share this post


Link to post
Share on other sites
  • 0

Do You have an,uefi board? If so try to disable uefi. Set it to legacy mode. That should boot up chameleon. If that doesn't work use clover uefi.

i will try this now, i will keep you updated :)

Share this post


Link to post
Share on other sites
  • 0

Do You have an,uefi board? If so try to disable uefi. Set it to legacy mode. That should boot up chameleon. If that doesn't work use clover uefi.

i couldn't figure out how to turn it into legacy :( or the USB settings?

Share this post


Link to post
Share on other sites
  • 0

Do You have an,uefi board? If so try to disable uefi. Set it to legacy mode. That should boot up chameleon. If that doesn't work use clover uefi.

 

 

@Mike Fripp can you share your screenshot of your usb selection page?

managed to get it to boot using a iboot disk, but when i click on the install, it decides to restart my pc, what should i do now?

Share this post


Link to post
Share on other sites
  • 0

That setting is in the boot panne, like this UEFI  Enabled. You should make it disabled. Congratz you just set your bios in legacy mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2