• 0

Help with laptop
2 2

Question

I have a laptop with a amd E-450 and it runs fine and I even got sound and Wi-Fi working. My only issue is graphics, it is super super choppy and I get hardly any performance out of it.

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

hey i have a amd apu e450 based laptop too. Here are the complete specs.http://valid.canardpc.com/ejk838

 

i tried ideneb distro once but twas a complete failure. What method did you use and what boot flags did you use to boot up ? Please look into my laptops specs and please guide me through if its possible. Many thanks in advance.

 

though sorry bro couldnt help you as i am a complete newbie in this arena.

Share this post


Link to post
Share on other sites
  • 0

@ Same processor as me just used the flag "amd64 -x -v" and it worked like a charm. but am having all sorts of graphics issues.

Share this post


Link to post
Share on other sites
  • 0

thanks timothy for quick reply. Did you uncheck the GraphicsEnabler option in customization menu while installing osx ? If not, try booting with the boot flag GraphicsEnabler=No along with -v-x. Also let me know, found this out from insanely mac forums.

 

meanwhile me searching for any hd 6320 kext if available.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2