• 0

Interesting video problem
2 2

Question

I have just installed niresh 10.9 on my hp pavilion g6 (with hd3000) with no problems. Whenever I try to play video in YouTube, Vlc etc, I get a black screen, interestingly though the advert that usually plays before a YouTube video plays perfectly fine but I get a black screen when I get to the video proper. I've tried the usual bootflags (GraphicsEnabler=yes/no, IGPEnabler=yes/no) I'm a noob when it comes to hackintosh so go easy with me guys :)

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Try my kext, posted in the downloads section. You can install it by using a kext installer like Kext wizard

Share this post


Link to post
Share on other sites
  • 0

hi sloeberGJ. tried installing your kext with kext wizard but after restart it still says no kext installed in system report. what am i not doing?

post-56726-0-39173500-1403122905_thumb.p

Share this post


Link to post
Share on other sites
  • 0

ive tried graphicsenabler=yes this morning and now it hangs. Is there a step by step guide to installing these kexts that im missing?

Share this post


Link to post
Share on other sites
  • 0

ok so i still cant seem to install the kext for my laptop hd3000. i have tried everything i can find online but with no joy. can someone explain to me how or what i should be doing to fully enable my graphics lol. i just wanna watch video lol

Share this post


Link to post
Share on other sites
  • 0

Try my kext, posted in the downloads section. You can install it by using a kext installer like Kext wizard

 Well you no where to look

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2