• 0

Loading Screen
0

Question

Apple logo based loading screen is covering half of the native monitor resolution which seems odd.How can i fix it ?

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

But, your in-desktop resolution is ok?

Share this post


Link to post
Share on other sites
  • 0

Try with:

 

<key>Graphics Mode</key>
<string>WWWWxHHHHx32</string>

 

Where WWWW is your display width and HHHH is your display height. It should look like this:

 

<key>Graphics Mode</key>

<string>1920x1080x32</string>

Share this post


Link to post
Share on other sites
  • 0

how can i do this ? need explicit direction on it.

Open finder, and go to you boot hdd. Then, go to folder extra, and then open chamaleonboot.plist (Maybe i didn't write it correctly, but you'll know which one is it). Open with  normal text editor and add those lines. You will see a pattern like:

<key>blablabla</key>

<string>blablabla</string>

 

Try to follow that pattern.

 

Or you can use chamaleon wizard, and then edit GraphicMode and choose your resolution.

 

After you do this save the file and restart. If your pc doesn't start (stuck at loading screen) boot with -F (Use capital letter). With this you'll boot omiting the boot flag that we just entered.

When booted with that bootflag, go to the file that you just edited (org.chameleonboot.plist) and delete that.

But do this step only if the mac doesn't start.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0