• 0

Niresh Maverick Usb Win32 Install fail
2 2

Question

Hello, 

 

i need hel whi my instalation becaus my it says osx-mavericks.dmg this file is set to read only try again whit a difrent file name?

 

Share this post


Link to post
Share on other sites

2 answers to this question

  • 1

Right click your dmg file , choose "Properties " then untick "Read-only". and then hit OK :)
then Run Win32DiskImager as administrator , browse and choose the dmg and you'll be fine !
I hope i helped !

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2