• 0

anti ADBLOCK
0

Question

Niresh hello, 
I know that I insist so much, but when we do not use Adblock or other 
it's really painful and penalizing of being blocked for 600 seconds 
can not you find another system? 
thank you in advance
REDTOX
 

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

@redtox Clear your caches & try again if problem exist please mention me i'll check the code 

Share this post


Link to post
Share on other sites
  • 0

thank you for the reply, 

I reinstalled Yosemite on a clean partition without adding anything more 
and I have the same result 600 sec .... 
I cleaned the cache safari 
I do not know what to do more

Share this post


Link to post
Share on other sites
  • 0

@redtox hmmm strange i'll look into it 

thanks for notifying me

please try with chrome & firefox then report me

but, i'll advice you to use chrome cause it caches webpage files, so low bandwidth usage

safari doesn't cache files

Share this post


Link to post
Share on other sites
  • 0
I already tried Chrome and Firefox is the same. 
but after having waited 600s strange thing 2 times Niresh is blocking even more 
if I do a reboot 
but if I go under it blocks Mavericks in Yosemite and returning it blocks 1 times 

 

sorry for my english it's an automatic translation

Share this post


Link to post
Share on other sites
  • 0

hello, 

there are other website that says I use adblock I think it is because I used it once and it stays in memory Site 
REDTOX

Share this post


Link to post
Share on other sites
  • 0

Look, i have adblock installed it and i choose the option 'Disable in www.hackintosh.zone'

 

1404071915__captura_de_pantalla_2014-06-

Share this post


Link to post
Share on other sites
  • 0

1 Week, blocking the site for Adblock & others, flared up. 

it becomes unbearable and makes inutilsable site. 
I still do not use Adblock or other, I give regularly to the site, I feel I have the right to access without restrictions. 
best regards

Share this post


Link to post
Share on other sites
  • 0

I trye a lot of web browser on this site with no adblock (newer) install. Can do nothing here ´get the adblock message all the time. I install new windows virtual mashines to test this site and the adblock blocker still kicks in. It takes one our to get to this forum because of the adblock blocker.

Only way to read on this site is to use Linux. Windows do not work. Adblock on ore not, adblocker installed or not = you leave Windows 7-10 out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0