• 0

[SOLVED] Niresh 10.9 freeze in a few seconds.
3 3

Question

Hi everyone,

 

i've installed Niresh Distro 10.9 on my Lenovo Z580

 

Intel I5-3210M 2.4 Ghz - TB 3.1 Ghz

4 GB RAM

Intel HD4000 - GeForce GT-635M

Chipset HM76

 

All works good with nullCPUpowermanagement.

 

I've followed this guide:

http://www.tonymacx86.com/mavericks-laptop-support/111243-power-management-sandy-bridge-ivy-bridge-haswell-laptops.html

 

I've generated DSDT with MaciASL, install AppleIntelCPUPowerManagement with multibeast, patched Kernel with Chameleon Wizard, generate SMBios (MacBook Pro 9,2) and generated SSDT with ssdtPRGen.sh.

 

Now when i boot pc, look a messege:

 

"Unable to patch unknown architecture" and Mavericks freeze in about 1 minute.

 

Also, when i boot with -f messege don't appare, but freeze in 1 minute again.

 

How can i fix this problem?

 

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

I'm currently running the same problems,

under NullCPUpowermanagement everything works, but no intel speedstep.

 

SSDT,DSDT,smbios MBP11,2, it's all ok, X86PlatformPlugin is running under CPU0, 

 

but if i delete NUllCPU, it freezes after about 1minute.

 

Intel i7 4750HQ, Intel iris pro 5200, HM87 express, 1080p 14" screen

Share this post


Link to post
Share on other sites
  • 0

@laigino sorry to post off-topic. But how did you get the usb to start working on the lenovo z580?

 

I have the same specifications but can't get to the niresh boot menu to start the installer. Logs me into Ubuntu directly. Please help!

Share this post


Link to post
Share on other sites
  • 0

@laigino sorry to post off-topic. But how did you get the usb to start working on the lenovo z580?

 

I have the same specifications but can't get to the niresh boot menu to start the installer. Logs me into Ubuntu directly. Please help!

I've created a Niresh ML pen drive, because the Mavericks didn't start.

After, i've created a Mavericks pen drive and use the chameleon that was installed with ML.

Share this post


Link to post
Share on other sites
  • 0

I'm currently running the same problems,

under NullCPUpowermanagement everything works, but no intel speedstep.

 

SSDT,DSDT,smbios MBP11,2, it's all ok, X86PlatformPlugin is running under CPU0, 

 

but if i delete NUllCPU, it freezes after about 1minute.

 

Intel i7 4750HQ, Intel iris pro 5200, HM87 express, 1080p 14" screen

I've solved the problem.

 

I've installed again ML 10.8.5 and i've selected different configuration for smbios.

Before was MacBook Pro 9.2, for the same caracteristics

After i've selected MacBook Air 5,2 and now Power Management work fine!

 

I hope this help you!

Share this post


Link to post
Share on other sites
  • 0

I've installed everything again. I've installed Mavericks 10.9 with AppleIntelCPU..... freeze again, so i've insert NullCPU, update to 10.9.4 with combo and after i've activate the Power Management.

 

In my case, with 10.9 i have problem, but with 10.9.4 no problem, CPU state works very good!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
3 3