• 0

when selects niresh, bootloader restarts
3 3

Question

firstly thanks for this project.

 

 

i have got niresh mavericks usb and i installed mavericks to different machine. (usb is succesfully works)

 

when i want to install on SAMSUNG R520 laptop, i am failed. I am select niresh when bootloader after 3-5sec, system reboot everytime.

 

i tried all flags but fail again.

 

(its not me but screen same as me and i dont understand video comments)

 

how can solve this issue?

 

thanks.

 

 

my system info:

 

intel core2duo T6600

4GB RAM

ATI HD 4650 (1GB)

 

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

It's happening to me also, maybe it's the graphic card, I will try unplugging it then I'll let you know.

I'm on Asrock h87 pro 4 and Radeon R9 270

Share this post


Link to post
Share on other sites
  • 0

Disable Graphics Enabler 

 

I already tried it, I tried every flag combinations between npci=0x3000 / 0x2000 dart=0 and GraphicsEnabler=No

 

So I went for uninstalling the graphic card physically from the PC, but after that I couldn't boot at all even with windows, isn't that strange?

Share this post


Link to post
Share on other sites
  • 0

Is safeboot enabled in the UEFI bios?

Share this post


Link to post
Share on other sites
  • 0

Is safeboot enabled in the UEFI bios?

 

I looked for it but I didn't find the option where it say safeboot, I tried to reset the UEFI settings though with no success. Any suggestion where to find that option? I have an Asrock h87 Pro 4

Share this post


Link to post
Share on other sites
  • 0

i am tried all flags but fail again.

 

my laptop dont have uefi bios and i cant unplug my graphic card.

Share this post


Link to post
Share on other sites
  • 0

I already tried it, I tried every flag combinations between npci=0x3000 / 0x2000 dart=0 and GraphicsEnabler=No

 

So I went for uninstalling the graphic card physically from the PC, but after that I couldn't boot at all even with windows, isn't that strange?

No, if you have integrated graphics disabled in the bios, and remove your external GPU that setting won't change. So it thinks it has no graphics card.

Share this post


Link to post
Share on other sites
  • 0

No, if you have integrated graphics disabled in the bios, and remove your external GPU that setting won't change. So it thinks it has no graphics card.

 

Obviously I enabled the onboard graphic in the UEFI, it's hilarious you think I didn't :) but the pc didn't boot because of a windows problem, I reinstalled and solved the problem, but still unable to start the maverick installer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
3 3