• 0

Virtualbox installation error
4 4


Hey guys, first time posting here so I'd like to start off by saying thank you for all of your work on this project, I'm truly thankful. I'm trying to install this on virtualbox first, so I can see if my laptop is capable of installing and running it. 



My laptop specs:

Gateway MD2614u (Aug 2009)

Windows Ultimate x64

AMD Turion X2 RM-72 2.1 GHz

ATI Radeon 3200

3 GB Ram

250 GB Hard drive



When I start up (this also happens on the Mac 10.8.5 distro for some reason), a screen flashes very quickly with the error message "Fsw ERROR: InstallMultipleProtocolInterfaces returned 2." After the screen, it proceeds to attempt to boot, and after Loading `mach_kernel` it shows "(no root UUID found for this device)" and then after Loading drivers it says "Error Loading drivers." 


I'm not sure what I can do about this. Can anyone help? 

Share this post

Link to post
Share on other sites

2 answers to this question

  • 0

I think OP might've given up by now, but for people who come across this thread looking for an answer:


In virtualbox open the settings of your OSX virtual machine and go to System.


Under the Motherboard tab uncheck the 'Enable EFI' box.

1 person likes this

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
4 4