• 0

Unsure about installation with this specific board
1 1

Question

Hello everyone,

 

I have searched a bit and in some outdated posts, some people say the hardware I have is incompatible. I have searched for recent threads and updates, but haven't been able to see if Niresh's distro (Mavericks) works with what I have. I saw some other motherboards that have the same name, but they're not the LX version. They say they're "pretty similar", but I'm not sure about how similar they are. I'm posting from my Chromebook at the moment, so I'll wait for some answers before I proceed any further. I mean, I know they're compatible for sure (well, from the guide) but I'm not sure about the settings I should use given the chipset.

 

Here's my PC (I have Windows 8.1 and Ubuntu at the moment)

 

57047c2b36.png

(I actually have 16Gb of ram, but for some reason it doesn't show of on PC Wizard).

 

I have an empty hard drive for it, got the USB going and all that. The part that I'm not sure and that I don't want to mess up is after the installation. I've seen some videos and guides but it seems to be hardware specific so maybe you guilds could give me a hand. That's pretty much where I'm at. All the rest I could do by myself as it was pretty obvious. 

 

Thanks in advance for any advice and help.

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Still trying to work it out. Problems I got :

 

. Stuck on greyscreen FIXED

. Wrong resolution FIXED

. Doesn't support dual screen (hdmi either) FIXED

. No mouse support (USB) FIXED

. Strange flickering when an animation is displayed 

. Freezes after less than a minute FIXED (Kernell Panic : http://www.hackintosh.zone/apple/articles/fix-no-hpets-available-kernel-extension-in-backtrace-comappledriverappleintelcpupowermanagement/). HAPPENS AGAIN, CPU 0.

. No sound

 

I'm using one screen for now, will try to fix things with dual boot if I ever get it to work. I'll keep trying different things in the customize menu, I guess. If anyone has any idea of why these things are happening or how to fix some of my problems, please, let me know.

 

UPDATE : Going for a reinstall with Clover. Going to follow a thread by some guy with similar specs. Wish me luck.

 

**Managed to get everything working flawlessly by choosing clover as the bootstrap and checking in the right stuff.HD, dual screen, sound, video card recognized, pretty much everything. Now, I gotta make sure Final cut pro x works properly and I will be done with this. Quite a challenge.

 

If you have the same specs as me and are having a hard time, let me know and I'll try to help.

Share this post


Link to post
Share on other sites
  • 0

I'm stuck with a bigger problem now, EBIOS read error : Device timeout. Hard one to work out, anyone has any ideas? I've followed some threads but none have worked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1