• 0

Problem In Configuring Pci
0

Question

Hello

I have tried to install Niresh 10.9.0. from usb(By making Bootable USB using transmac in windows 8.1 pro) and have used "Kernel cache"=amdfx -v,but in verbose mode it is showing "Configuring PCI" and getting stuck.After 5-10 minutes my PC shut down automatically..Can anyone help me why it is happening???

 

MY PC SPECS:-

 GIGABYTE GA-78-78LMT-USB3

 AMD FX 6300

 4GB RAM

 320 GB HDD + 1TB HDD

 

but no PCI GPU only on board AMD 3100 series GPU...

Please help....

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

You are Using The Wrong Command You Just Have to Type amdfx -v

Share this post


Link to post
Share on other sites
  • 0

AS Your Motherboard is Gigabyte You May Try to Add PCIRootUID=1 Also

Share this post


Link to post
Share on other sites
  • 0

i have tried all possible ways,ways told by u npci=x2000 but having the same issue.please help bro.Is it happening because I don't have any GPU connected to PCI-e?

Share this post


Link to post
Share on other sites
  • 0

you can also try -v -x or GraphicsEnabler=Yes or No ....

Share this post


Link to post
Share on other sites
  • 0

have tried 

 

1.amdfx -v

2.amdfx npci=0x2000/0x3000 -v

3.amdfx GraphicsEnabler=No/Yes -v

4.amdfx PCIRootUID=1/0 -v

5.amdfx UseKernelCache=No npci=0x2000 -v

 

but same issue

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0