• 0

Pci configuration begin
2 2

Question

Stuck at pci configuration begin on amd athlon x2 3600+ and geforce 6150LE "on board" I have a full and supported osx 10.6.8 installed but trying to load maverick installer I get "pci configuration begin" tried all boot flags.. Please help

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Have You tried with

npci=0x2000

 or

npci=0x3000

 or try also

PCIRootUID=1 npci=0x2000

 or

PCIRootUID=1 npci=0x3000

Try also to follow this tutorial for fix the pci error (you need to download the kext file and apply it):

http://www.hackintosh.zone/file/202-fix-pci-configuration-begin-error-1092-mavericks/

Share this post


Link to post
Share on other sites
  • 0

i have tried all of the above i can get it to go to the apple logo but the wheel never spins, i dont understand why because i have a fully supported version of 10.6.8 installed and its running smoothly.. guess im not ment to upgrade :( also the tut you posted is for the 10.9.2 update 

Share this post


Link to post
Share on other sites
  • 0

could this have to do with my "onboard" not being supported.. i have read that most just buy a pci supported graphics card and they are able to boot into install with amd64

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2