• 0

Install Freezes at 9 Minutes, Sony Viao
1 1


Hello all, this is my first post so please excuse any rookie mistakes I may make. I have been trying to get niresh's distro of 10.9 to install on my 2011 sony viao VPCSC without any luck. It will boot into the installer without any issues and seems fully functional until i start the install. It starts the count down "24 minutes remaining" and it will go down normally to about 17-16 then it jumps to "about 9 minutes remaining" and will bob between 9 and 7 without making any progress. I have tried -v, -x, -f, GraphicsEnabler=Yes, PCIRootUID=1 in different combinations with no success. I also updated and hacked the bios for an advanced menu to enable ACHI mode. 
 I was able to install the same distro on my other laptop (acer aspire timelinex) with no problem but I need to be able to get it to work on the viao. I tried to install the drive from the acer with a good OS on it into the viao and it would only boot to the white screen/apple logo then go to a black screen. (I tried all the bootflags listed above to get past that as well with no success.)

The laptop has a sandybridge intel i5 with integrated hd3000 graphics and a switcher which enables a radeon graphics card.

Any Help would be very greatly apreciated! Thank you!

Share this post

Link to post
Share on other sites

1 answer to this question

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1