• 0

Mouse not working during installation
1 1

Question

Hello,

During installation my usb mouse and ps/2 keyboard stop working.If i unplug and plug them ,my keyboard will work fine but my mouse still wont work(tried a ps/2 mouse aswell). My specs are intel i3 5310 ,nvidia gt 430 and gigabyte Ga-h55m-ud2h.

I read on internet that i should make a sdst.aml for my mobo and put it on /extras which i did (found a guide on this site ) and fixed 6 errors.They also mentioned that the bootflags that i should use are GraphicsEnabler=Yes and PCIRootUID=1.But still my mouse appears on top left side and not responding.

Thank you in advance

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Tried some boot  flags but still no luck :(

 

Edit : Just found out that if i boot with USBBusFix=Yes my install will freeze (left it 15 mins ) but mouse and keyboard buttons will light (which means that they work ).If i boot with USBBusFix=Yes -v   i manage to get to select language but my mouse wont work .

Share this post


Link to post
Share on other sites
  • 0

Been searching for hours on the internet , still nothing found

 

====================================

Turns out that i found the problem i guess.Im currently installing mavericks.My bios version was 4 and the latest one was 11 .So after upgrading my bios i got a new dsdt from the site your guide shows and boom its working.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1