Hard Disk not showing up during installation on ThinkPad E430
3 3

4 posts in this topic

Hi guys. 

I am trying to install the 10.8 Mountain Lion Niresh12495 on my ThinkPad Edge 430.

I've done everything that I've found on Google to try solving the fact that my HDD doesn't show up on Disk Utility. 

 

Changed to AHCI, disabled UEFI Boot, HD formatted to FAT32, HFS+...

 

Nothing seems to work.

So either, I am doing something wrong, or, something is wrong with my ThinkPad.

 

I have even changed the HDD to see if it would work, but, no success.

I did not formatted the other HD as much, though. Only as its default NTFS.

 

I am trying to install using a burned DVD-R

 

Here's what I see:

Iyyi8aM.jpg

 

That Mac OS X Base System I am not sure of what that it is.

But it is just a 1GB partition that does nothing of useful to me.

Probably cd folder or something like that (give me a light if you can about it).

 

So, my specs are:

 

CPU: Intel® Core™ i5-3210M processor (dual-core, 2.50GHz, 3MB Cache)

 
Graphic Card: Intel HD Graphics 4000
 
MotherBoard Chipset: Mobile Intel HM77 Express
 
Wlan: Intel® Centrino® Wireless-N 2230
 
Ethernet: Realtek PCIe GBE Family Controller
 
Audio Card: Conexant CX20671 SmartAudio HD
 
Hard Drive: Western Digital Scorpio Blue WD5000BPVT 500GB 5400 RPM 8MB Cache SATA 3.0Gb/s 2.5

 

 
 
Anything else that I need to know or do?
 
Any additional information, I will be pleased to inform.
 
 

Share this post


Link to post
Share on other sites

I am sorry if double posting are not allowed here.

No one has answered me, so, I am going to try a few more options.

 

If nothing else works, I am going back to elementary OS.

 

See ya!

 

Share this post


Link to post
Share on other sites

I had the same problem 5 sec ago lol try formatting a USB to mace extend journal then shut down and started up again should work it did for me

Share this post


Link to post
Share on other sites

I have the same problem but i dont understand what the poster meant by "try formatting a USB to mace extend journal then shut down...."  I'm installing on the system's HDD not a usb key.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
3 3