• 0

Pc Restarts As I Go To Start Installer
0

Question

my spec are amd fx 8320 on a asus sabbertooth 990fx r2.0 motherboard and nvidia gpu's

 

every time i go to load the installer from chameleon my pc shut off a restarts what can i do to get past this

 

im also booting it using usb

 

i've tried multiple distros and same thing?? Any idea people??

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Are you using a dedicated video card? If so, can you remove it and use the onboard video?

Share this post


Link to post
Share on other sites
  • 0

Are you using a dedicated video card? If so, can you remove it and use the onboard video?

i have no option for onboard video.

Share this post


Link to post
Share on other sites
  • 0

Are you using a dedicated video card? If so, can you remove it and use the onboard video?

just tried to install again and just before it restarted it said somthing about a restart fix no enable/applyed

Share this post


Link to post
Share on other sites
  • 0

At the Bios Setup ,Theres no onboard option?

 

just tried to install again and just before it restarted it said somthing about a restart fix no enable/applyed 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0