10.8.5 Supplemental Update Breaks Hackintosh

2 posts in this topic

Alright so I got my AMD computer running rather perfect aside from audio issues (choppiness) and App Store gave me notifications to update to the Supplemental V1.0 and so I did alongside the others. I reboot and nothing happened, no loading spinner, nada. I tried every boot flag I knew, nothing worked so I was forced to reinstall (I don't do backups nor have anything to backup to) and everything works again aside from audio.


So how can I update without breaking the system? Here's my specs for those wondering:


AMD A10-6800K

Galaxy 8400GS 512Mb

8Gb 1600Mhz Corsair ram



I used Niresh 10.8.5 on a DVD to install. (I don't have a flash drive over 4gb :P)

Share this post

Link to post
Share on other sites

So much for support, I moved on to Mavericks. Delete thread if needed.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now