• 0

10.8.5 On Asus X552Vl


Hy. I am using an ASUS X552VL, with an intel i5 3230m and nvidia 710m.

Drive is set to AHCI.


Using the new Niresh 10.8.5 DVD i am able to boot up and install OS X fine (dont need any flags) but after that, it wont start.


I get stuck at this part:

DSMOS has arrived

[iOBluetoothHCIController][start] -- completed

NTFS driver 1.10[flags:R/W]

*something about NTFS, saying windows is hibernating..long text, probably not relevant*

com_lnx2mac_RealtekRTL81xx: Ethernet address d8:50:e6:1c:cd:74

Share this post

Link to post
Share on other sites

1 answer to this question

  • 0

UPDATE: It boots up fine after starting is single user mode (-s) and deleting video kext's with grafix.


Since this machine will mostly be running Linux (ubuntu atm), i need to use the GRUB bootloader, since the one that comes with Niresh's DVD does not support Linux. 

But there is a problem: after reinstalling grub, system time runs extremely fast, cursor moves incredebly fast.. 4 seconds in real life register as 1 minute to it. Even typing on it is nearly impossible.


This problem is NOT present if i use the bootloader from the DVD to boot from the partition, but remaining with that bootloader is not an option for me. 


So, any1 got an idea? Any help is appreciated.  (maybe a way to install the OS X bootloader on that partition, and have grub boot that? or..i dunno).

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now