• 0

Some Mavericks Install Problems !
1 1

Question

I successfully installed mavericks but I'm having some problems :/1. it looks like my Intel HD 4000 isnt being used or something ? when I drag an opened program for example safari , it stutters way too much !! any help on that ?2. my laptops fan is constantly running therefore using a lot of battery :/ is there a kext or something that detects the temperature and stops the fan when not hot ? 3. where can I find WiFi kext for my laptop ? the laptop is only detecting Ethernet . I'll update later with the name of my WiFi card.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

1. You can install it like in Mountain lion. Then add:

<key>GraphicsEnabler</key>
<string>Yes</string>
<key>HD4000PlatformId</key>
<string>5</string>
If you don't what i mean by that, you should probably do a little research and learn how osx and hackintosh work.
2: What's your laptop model? Maybe there is a solution already on another forum
3: The same, need a specific model.

Share this post


Link to post
Share on other sites
  • 0

thanks for replying ! means a lot ! I can't find what WiFi card my laptop uses but of it helps my laptop is a Toshiba satellite s855-s5165 .

Share this post


Link to post
Share on other sites
  • 0

update : my computer detects intel HD graphics 4000 but it only has 64 MB of shared system memory. it still stutters when I drag an application around. I used bootflag graphicsenabler=yes but it doesn't make a difference. what can I do? should I download a different boot loader that has Intel hd4000 by default ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1