• 0

Win 8.1 + Mavericks 10.9.1
0

Question

Dear Staff,

 

i done installing Mavericks 10.9.0 together with windows 8.1 (Happy to upgrade 10.9.1) now the problem i have is i can't boot my computer without bootable usb... i installed chameleon bootloader on my MAC DRIVE but even though i can't boot the computer without bootable USB.

 

One more thing i have GeForce 7200 SE / 7300 GS 256 MB Graphics... kext is installed and graphics are working pretty much but the only thing is i can't change the resolution also youtube videos + other videos are little bit buggy.

 

Thank You,

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

first of all you need to install a bootloader like Chameleon  you will get rid of  using Bootable usb ...

another thing if you want to make windows as Main OS Then use EasyBCD to boot with both or Mac as Main OS Nothing to do...

check your getting Full qe/ci 

Edited by Deepak
8 people like this

Share this post


Link to post
Share on other sites
  • 0

I am having the same problem.  I installed the Chameleon several times... and still not be able to boot from max os without the boot usb from where I install the mac osx with.  Please help...

 

Thanks

Share this post


Link to post
Share on other sites
  • 0

I am having the same problem.  I installed the Chameleon several times... and still not be able to boot from max os without the boot usb from where I install the mac osx with.  Please help...

 

Thanks

boot with -v and post image where it stuck we help you better..

Share this post


Link to post
Share on other sites
  • 0

Thank you for your replying, 

here is my situation... after install the os x 10.9, reboot, and second stage it doing the repairing permission done. I restart my computer without the usb, the computer just go straight to windows.  I tried to install the chameleon bootloader but nothing show up.

here is what I have in my computer

1 HDD with 3 partitions.

1 = 100mb system reserve (it is not being use at amoment)

2 = windows 7 with bcd (easybcd loaded)

3 = mac os x

 

beside the booting... everything is running fine.

 

Thank you

Share this post


Link to post
Share on other sites
  • 0

Edit: Everything is working now.

I wiped out the hard drive... install os x on the first partition and everything is working...except the battery... but I will look into to that later...

 

Thanks all..

Share this post


Link to post
Share on other sites
  • 0
You Might explain how did the installation with the two so?
How many partitions do, etc. installation order.
thanks

Share this post


Link to post
Share on other sites
  • 0

hey, i had the same problem ,in every boot it showed "boot0=done" and then boots straight to windows instead of mac,later i solved this problem with amoi partition manager ,first i converted my mac partition from logical to primary ,then set it as active partition .it solved my mac boot problem now it easily boots without usb,u can use chameleon wizard to change the boot theme to what u like.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0