• 0

Niresh Mavericks Intel HD Trouble
1 1



i am sitting here around 6hours and cant figure out why my Intel HD 4000 isnt working.

My System:


Intel Core i7 3770

Asus P8H61-m /le usb3

16GB 1600Mhz Corsair Veng. RAM

500GB Western Digital Hard Drive


Samsung 1080p Monitor





I installed Niresh Mavericks with the newest Bios Version or my Mainboard (Non modyfied) + Niresh Install Options.

-> No Problems

=> Have Sound,Lan connection,Everything fine! Just my HD 4000 wont work.



I installed Unibeast Mavericks Version.

-> same Issue



I added 2 IntelHDGraphics kext with Kext Utility



I found them on the Internet (the blogger said it would work for Mavericks (tryed a thousend of kext files,also for previes mac osx versions))



I changed my SMBIOS to Mac Mini 6,1 (i7 ivy Bridge)

and cleared/rebuilt my cache a few times.



I also changed a few settings on my Chameleon.pls

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
	<key>Graphics Mode</key>
	<key>Kernel Flags</key>
	<key>Legacy Logo</key>

I also tryed String Codes but they didnt worked for me.


I added a Screenshot of my Graphic informations.


I hope someone out there can help me :/ 

i followed nearly EVERY Tutorial on the internet.


I am sorry for my bad english :D i hope it is understanabel :)

Thanks a lot if someone can help me <3


for some reasons mac recognized the hd 4000 but its not active. no transparent menue bar and laggi animations. i changed the RAM to 64MB and set the HardDrive mode to AHCI.


PLEASE HELP ME GUYS! Thanks <3 :/ :)


Share this post

Link to post
Share on other sites

1 answer to this question

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1