• 0

ga h81m ds2v i3 4330 hackintosh 10.9 Niresh does not work HELP
1 1

Question

1 answer to this question

  • 0

Well well dear friends I did it :-) do not ask me how because I do not know but it seams that everything is working fine even Intel HD 4600 :-)

 

I think that this file which is called org.chameleon.Boot has to be write properly and here is mine :-) and if You ask me would I be able to repeat this process I would be honest and I will say I do not think so...

Greetings to all...

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GraphicsEnabler</key>
<string>No</string>
<key>IGPEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
        <string> -v</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>Timeout</key>
<string>2</string>
        <key>HDEFLayoutID</key>
        <string>01000000</string>
        <key>GenerateCStates</key>
        <string>Yes</string>
        <key>GeneratePStates</key>
        <string>Yes</string>
        <key>UseKernelCache</key>
        <string>Yes</string>
        <key>Graphics Mode</key>
        <string>"1920x1080x32"</string>
        <key>HDAEnabler</key>
        <string>Yes</string>
</dict>
</plist>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1