• 0

Maverick Freezes at First Loading Screen
1 1

Question

<p>I just recently installed Niresh Maverick and then installed Multi beast. My monitor ended up going to sleep refusing to wake up and my computer froze, at least my keyboard wouldn't respond with numlock or any of the other to lock keys. I rebooted only to have it continuously freeze at the gray loading screen. I typed in: -v -x PCIRootUID=0 GraphicsLoader=No and got the screen I have attached. Prior to installing Multibeast I would only have some freezing but I &quot;solved&quot; it by disconnecting my Windows hard drive. Even though I had the Mac as priority and my SATA set to AHCI. EDIT: Currently I have my Windows and Mac hard drive installed and I do get the Chameleon loading screen. But after I choose mac it freezes at the grey screen and if I choose windows it immediately crashes and restarts.</p>

<p>&nbsp;</p>

<p>Here are my specs:</p>

<p>Rampage Formula LGA775 Intel X48</p>

<p>Intel Core 2 Quad Q9300</p>

<p>ATI Radeon 4870 512MB</p>

<p>Corsair Dominator 4GB DDR2 1066</p>

<p>&nbsp;</p>

<p>&nbsp;</p>

<p>&nbsp;</p>

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

SOLVED! I accessed my Mac hard drive from Windows and then removed a resolutions file from a modules folder installed from multi beast and this fixed the problem! I started up my computer with both hard drives plugged in and absolutely no problems. Hope this may help anyone having similar issues. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1