• 0

Two Issues - Bootloader, Intel Graphics
1 1

Question

Hi,

 

I'm having some issues, and I'm hoping that someone could help me.

 

Here are my computer specs:

 

Motherboard: Asus H81I-Plus

CPU: Intel i5 4670K @ 3.8GHz

GPU: Radeon R9 290 (Disabled, my HDMI/DVI is plugged in to my motherboard)

 

Here is a run down of what I've done today with regards to this.

 

I got a new SSD, so I thought I'd re-install Mavericks on to this SSD. It installed fine, then it restarted, I removed my USB, and proceeded to choose my SSD as my boot option, but when it went to boot, it just went straight to BIOS, is that an error with my boot loader? Anyway, I plugged my USB back in, and choose and booted from that by choosing my partition with Mavericks on it. This all went fine, and I got to the desktop.

 

I had no network, so I installed a kext and that went fine. Again, I removed my USB and still I couldn't boot from my SSD. So the USB went back in, and I proceeded.

 

I was hoping by now, my onboard graphics (Intel HD 4600) would be working, but when I went to change resolution on the display settings, the only option was 1024x768, so now I'm guessing that Mavericks isn't recognising my on-board graphics?

 

I'm having some pretty annoying issues here, and I'm hoping someone can help me fix them.

 

Please could someone help me get my onboard graphics working, and someone help me have the ability to choose to boot from my SSD without using my USB.

 

If you need any more information, let me know. (Sorry for the wall of text).

 

Thank you.

 

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1