XFX RADEON R 7850 HD BLACK LOGIN SCREEN
1 1

2 posts in this topic

I am getting a black screen upon login. I had the card working but there seemed to be no acceleration. I saw in the forum that possibly changing some number in the actual kext so i downloaded the modified kext. I checked to make sure the number was changed
with text edit. then used kext utility to install the kexts. I rebooted and the login screen is black. To reiterate i can boot but the login screen is black. I have tried 3 different boot loaders and some boot flags and nothing on any of the DVI or HDMI ports just boots to black screen. If you could be so kind and upload what you have as working so i can remedy this issue. Any Help would be greatly appreciated. Im guessing this will involve booting into the niresh install usb. I have that ready. Unless its easier to just reinstall the os. If you need any logs i can provide as long as you have instructions on how to get the log via bootable niresh mavericks usb stick.

 

thank you in advance for your time and effort,

DJ 3A$Y
 
 
MOTHERBOARD-ASUS M5A99X EVO R2.0
CPU- AMD FX 8350 UNLOCKED BLACK EDITION
CPU FAN/COOLER- COOL MASTER GEMIN II
GRAPHICS CARD-XFX RADEON R 7850 HD 1GB DDR5,
MEMORY- 16GIG PATRIOT 2x8 DDR3
SDD-120 GB SAMSUNG 840EVO

BOOT LOADER- CLOVER EFI IS INSTALLED USING CLOVER CONFIGURATOR

(I ALSO HAVE CHAMELEON & CLOVER & NIRESH BOOTABLE USB INSTALLER THAT HAS CHAMELEON ON IT)

MY ART:)- http://www.mixcloud.com/earl-carol/

 



 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1