Intel HD 4600 Inject what?!
1 1

13 posts in this topic

@ you are using chameleon to boot right? i saw that you have a pci-e graphics card, which brand it that? you backup your intel graphics? in fact now, your hackintosh have NO graphics acceleration enabled

Share this post


Link to post
Share on other sites

yeah thats right, i´m using chameleon

my pci-e is a GeForce GTX 850M with Optimus - a Notebook :)

 

I made a backup from Intel NV and AMD while installing OSX, if i did´t do it, OSX won´t boot. only get with -v the Info about that the system is waiting for "iobluetoothhcicontroller start completed" and then waiting....

Share this post


Link to post
Share on other sites

yeah thats right, i´m using chameleon

my pci-e is a GeForce GTX 850M with Optimus - a Notebook :)

 

I made a backup from Intel NV and AMD while installing OSX, if i did´t do it, OSX won´t boot. only get with -v the Info about that the system is waiting for "iobluetoothhcicontroller start completed" and then waiting....

 @ i have a HP envy 15 2014 version, with comes with core i7 4712hq(haswell) and 850m too, 850m is now not supported my mac by any method, i have the problem same as you too before. you are highly recommended to reinstall the osx, and don't backup your graphics.

after that, in chameleon, boot with these flag: 'nv_disable=1 "Graphics Mode"="1920x1080x32" GraphicsEnabler=Yes IGPEnabler=Yes IntelAzulFB=XX'(the XX is from 1 to 15, you need to try which perform the best as it is machine dependent, usually people get good result from 10-12, i used 12) and you should be able to enter the os, after that modify the org.chameleon.Boot.plist.zip. nv_disable=1 is the crucial boot flag, as it disable your 850m, and use hd graphics to accelerate.

Share this post


Link to post
Share on other sites

Tried it again and stuck on flow_divert_kctl_disconnect (whatever that means) 

or is something other wrong !?

 

a few pics  Dont know why, but Pic with name 4.jpg and 2.jpg didn´t open,.. please copy and paste -_-

 

http://picload.org/image/croiiia/1.jpg <---Stuck -v mode with  nv_disable=1 "Graphics Mode"="1920x1080x32" GraphicsEnabler=Yes IGPEnabler=Yes IntelAzulFB=XX

 

Bootflag

http://picload.org/image/croiipl/4.jpg

 

Last 2 Setup

http://picload.org/image/croiiil/2.jpg 

 

http://picload.org/image/croiiii/3.jpg

 

Okay EDIT... get into Login / Usercreation Mode but then ... 

Kernel Extension in backtrace:com.apple.driver.AppleIntelCPUPowerManagement....

http://picload.org/image/croiprd/5.jpg

 

Testing a Fix from the page of Niresh, ,.. wish me luck :)

 

maybe i´m blind, can´t find the problem   :)

Share this post


Link to post
Share on other sites

@ have u tried all 1 to 15 for IntelAzulFB? btw, you can press tab button(maybe twice), and go into command line mode in chameleon while testing, usually faster than the GUI mode, especially boot with -f/-x that rebuilt your cache.

Share this post


Link to post
Share on other sites

@ have u tried all 1 to 15 for IntelAzulFB? btw, you can press tab button(maybe twice), and go into command line mode in chameleon while testing, usually faster than the GUI mode, especially boot with -f/-x that rebuilt your cache.

 

not really, but after the AppleIntelPower crash and using the http://www.hackintosh.zone/page/osx86.html/hackintosh/articles/fix-no-hpets-available-kernel-extension-in-backtrace-comappledriverappleintelcpupowermanagement Fix

 

Everything works for now !!! now i have to try to get my WiFi to work :D and my Sound.

P.s. Your Bootflags are correct Pic http://picload.org/image/croipid/6.jpg

Share this post


Link to post
Share on other sites

@ Enjoy, but i have a little request, as i have updated to 10.9.5, and i found that the intelazul is not working well, some people said i can use 10.9's back but i haven't backup mines, would you mind sending me

1. AppleIntelHD5000Graphics.kext

2. AppleIntelHD5000GraphicsGLDriver.bundle

3. AppleIntelHD5000GraphicsVADriver.bundle

4. AppleIntelFramebufferAzul.kext

which located in /System/Library/Extensions/

thanks a lot :)

edit: sorry, i found out that it is just the problem of the color display profile, after i changed it, it display correctly already

Share this post


Link to post
Share on other sites

So you didn't Need the files ?

Could you please send me a pic from your boot.plist? Because i dont know how to enter the flags correctly,.. Last Night destroyed my osx :)

Share this post


Link to post
Share on other sites

thx for the file :) will test it on weekend ;)

 

that is a good news, lets hope that the 850m will be supported  :)

 

last question, how could you update to 10.9.5 !? i tried to update to 10.9.1 instant reboot after chameleon, same with 9.2 / 9.4 -_- i´ve downloaded OSXUpdCombo10.9.1 /2 and 4,..always instant reboot after install

Share this post


Link to post
Share on other sites

thx for the file :) will test it on weekend ;)

 

that is a good news, lets hope that the 850m will be supported  :)

 

last question, how could you update to 10.9.5 !? i tried to update to 10.9.1 instant reboot after chameleon, same with 9.2 / 9.4 -_- i´ve downloaded OSXUpdCombo10.9.1 /2 and 4,..always instant reboot after install

@Quagmire26 that is the problem of kernel, because all mavericks has xpcm in it, we can patch it with this method.

http://www.insanelymac.com/forum/topic/293503-haswell-early-reboot-mavericks-locked-msrs-and-hp-envy-15-j063cl-i7-4700mq/

someone help me to patched a 10.9.5 kernel, if you need my help to patch it, just upload your kernel and tell me. i only have 10.9 and 10.9.5 patched kernel now. you must patch it on mac, can't patch on windows.

Share this post


Link to post
Share on other sites

okay, i just give up :D 

my AMD PC just starts without issues, but THX for your amazing help. Maybe try it next year with 10.10 again on my notebook, but for now my pc runs better 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1