• 0

VMWare AMD can't boot niresh .iso
1 1

Question

When I try to install the niresh mac os x distro in my unlocked VMWare Workstation 10, and select the iso as a cd, and start the machine it just says unsuccessful it just forwards me to the VMWare EFI. I'm not sure how to set the bootflag amdfx -v from the EFI. The problem is, I can't even get into the niresh boot screen to type those boot options.

 

AMD FX 8350

8GB DDR 1600MHz

Nvidia GTX660

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Sorry for ninja-posting like this, I finally found an answer after a couple of hours of trying, but ironically immediately after posting this topic. Delete it if you see fit.

 

By the way, if anyone was wondering what was the problem: I had to switch from efi to bios in the vmx files. I also had to switch to Linux Ubuntu because the Mac OS X 10.9 option in the VMWare Workstation, didn't let me boot for some reason.

Share this post


Link to post
Share on other sites
  • 0

New problem, hangs during installation on the Apple Logo with the loader. When using the -v bootflag it gets to the missing bluetooth controller transport, although I doubt that's actually the problem.
 

Tried a lot of boot options, like -x, -v, tried turning of the graphics enabler, tried to boot with -s then to move some stuff (found that solution online) but it says my drive is locked (probably because it's an virtualised drive whose source is an iso image.

 

The pic is in the attachement:

 

EDIT:

 

Nevermind, got it to work. Thanks for being awesome guys, couldn't have done it without the info on the forums :D

post-98452-0-06904300-1411418253_thumb.p

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1