• 0
Gowtham Velmurugan

Only one monitor working - Yosemite DP - Sony Vaio



I have successfully installed Yosemite DP on my Sony Vaio VPCEH38FN and everything works fine except the monitor.



  Processor Name: Intel Core i5

  Processor Speed: 2.49 GHz

  Number of Processors: 1

  Total Number of Cores: 2

  L2 Cache (per Core): 256 KB

  L3 Cache: 3 MB

  Memory: 8 GB

  Processor Interconnect Speed: 25.1 GT/s

  Boot ROM Version: MBP81.0047.B0E

  SMC Version (system): 1.30f3



NVIDIA GeForce 410M:


  Chipset Model: NVIDIA GeForce 410M

  Type: GPU

  Bus: PCIe

  PCIe Lane Width: x16

  VRAM (Total): 1024 MB

  Vendor: NVIDIA (0x10de)

  Device ID: 0x1055

  Revision ID: 0x00a1

  ROM Revision: preset 1.0.0



  Resolution: 1366 x 768

  Pixel Depth: 32-Bit Color (ARGB8888)

  Main Display: Yes

  Mirror: Off

  Online: Yes

  Rotation: Supported


If i restart with HDMI monitor connect the boot starts at laptop monitor and then switches to the HDMI monitor at the finish of boot and the laptop monitor goes off and only the HDMI monitor works.


Now if i remove the HDMI cable the laptop display works. And if i re insert the HDMI Cable again , the hdmi monitor is not working.


So i can only use one monitor at a time . 


Is is a bug with the DP , is there a fix for this.




Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now