• 0

OLD ACER ASPIRE 5315...PLZ HELP
2 2

Question

HI....

 

i have been using your hackintosh on my pc ....n its amazing...kudos to you brother!!!

 

Now Coming to my problem...i have an old ACER ASPIRE 5315 with following specs:

  1. CPU: Intel Celeron 550 2.0 ghz, 533mhz fsb, 1MB cache LB
  2. Graphics: 358MB Mobile Intel Graphics media accelerator x3100
  3. RAM: 2GB DDR2
  4. HDD: 160GB

Actually i want to install a hackintosh on it...can you please suggest which of your distro/hackintosh version will work on the above mentioned laptop...

 

i am desperately waiting for your reply sir

 

Regards,

Karan 

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

I didn't see your motherboard in your post. Did your old acer aspire support ACHI?

Share this post


Link to post
Share on other sites
  • 0

First try Maverick of course. Also you can try Mountain Lion or Snow Leopard ;)

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2