• 0

Install Stalls
0

Question

Hey, I recently tried to install this distribution, I can get to the install screen no problem, formatted at drive to use for the os the bar goes along but the install has froze with 8 minutes left, I can't move the mouse cursor or anything I waited 2 hours and nothing happened, tried restarting the computer and it just starts the install from scratch My hardware is Amd phenom II 1055Asus m4a89gtd pro mobo4 gb ram Also I have a geforce 8400 pci card but I'm trying the install using the built in graphics Any help? Thanks

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Maybe the installer entered in the sleep mode. Try moving the mouse every 3 minutes so you avoid the installing from sleeping

Share this post


Link to post
Share on other sites
  • 0

Hey I tried again this time the install failed u had the installer log open and the error before.it failed was Package kit: install failed: error domain=pkinstallerrordomain code=110 "an error occurred while extracting files from the package "essentials.pkg"." userinfo=0x7f91e846c370

 

Update

 

I tried to reburn the image to a dvd using a different program and 4x speed, this time i got down to 5 mins left, i get the same error as above except now its not the essentials.pkg its the media.pkg giving the issue.

Share this post


Link to post
Share on other sites
  • 0

Finally got it installed, now im on to a new problem, i cant log into an administrator account, i try the root:niresh and that didnt work and i tried my username and password i created and that didnt work, anyone knows what it could be? 

2 people like this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0