• 0

Os X Maverick 10.9.0 Not Booting
2 2

Question

Hi

My pc config is

AMD Fx6300 3.5 GHz processor

4Gb Ram

m5a78l-m/usb3  motherboard

 

 

I tried to boot with many flags but no sucess, plz help me ....

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

I use default loader from niresh maverik usb stick..

i used the same usb stick on my laptop and it boot to the setup config window.

but i am unable to boot on my desktop with multiple combination of flags . :(

 

Share this post


Link to post
Share on other sites
  • 0

Hello, use amdfx -v to install then boot with -v -x the first timeWorked like a champ on my AMD FX6300 and Asus M5A97 R 2.0 systemNvidia GTX 650Boot flags courtesy of Zary and Niresh!

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

while booting press the key 2 to boot using chameleon

and add the kernel flag amdfx USBBusFix=Yes -v

Share this post


Link to post
Share on other sites
  • 0

I think in ur Maverick 10.9.0 there is only one boot loader , pressing 2 not working.i tried with flagsamdfx USBBusFix=Yes -vamdfx USBBusFix=Yes -v ncpi=0x2000 But still it stuck at Smc: Successfully Initialized   or  [PCI Configuration begin]PFA

 

Share this post


Link to post
Share on other sites
  • 0

Well with my AMDFX 8320 i cant even get to that part. I get "Waiting on Root Device" and "USBBusFix=Yes" Doesn't work.... So what can i do

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2