• 0

Amd and Gigabyte Nvidia GTX650OC
1 1




I need your help. I´ve installed Niresh´s Mavericks 10.9.0 via USB Stick. Then I removed all the Graphic Kext´s because Kernel Panic. Now I´ve updated to 10.9.4 again without the Graphic Kext´s (From this How to:

). If I install one graphic kext (it doesn´t matter which) I´ve Kernel Panic. So what should I do to activate my Graphic Card with full accelleration? Safari is blinking and it is not very beautiful ;)


My System:

Mainboard: ASUS M4A87TD evo (http://www.asus.com/Motherboards/M4A87TD_EVO/specifications/)

Processor: AMD Phenom XII 965

Ram: 8GB Corsair 1600

Graphic Card: Gigabyte GeForce GTX 650OC 4GB (http://www.gigabyte.de/products/product-page.aspx?pid=4982#ov)

4 x SATAII Harddisks with 2TB


What I´ve done


Graphics enabler on/off (both the same reaction)

Installing Graphic Kexts with Kext Wizard and repairing permissions (Kernel Panic)

Installing MacPois0n 1.6 (nothing happens)

Booting without Graphic Kexts an Graphics Enabler off (it works but not so good)


Now please help me to get my System running perfectly.


LG Kepala


BTW: Sry for my Bad english but I´m german ;)

Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1