• 0

yosemite installation error
2 2

Question

My Rig:

 

intel i5 2500
intel DH67CL
Asus Nvidia 750 ti 2gb(maxwell)
Corsair 4 gb ram
1 tb HDD
  my error during installtion:

 

Screenshot_2014-11-04-11-59-09.png

 

Screenshot_2014-11-04-11-59-42.png

Screenshot_2014-11-04-12-00-08.png

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Edit the chameleon.plist to:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Boot Banner</key>
<string>No</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>IGPEnabler</key>
<string>Yes</string>
<key>Instant Menu</key>
<string>Yes</string>
<key>Kernel Flags</key>
<string>kext-dev-mode=1 dart=0 nv_disable=1</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>UseKernelCache</key>
<string>No</string>
<key>IntelCapriFB</key>
<string>4</string>
<key>SkipNvidiaGfx</key>
<string>Yes</string>
</dict>
</plist>

 

it wrked except for the graphic...

Share this post


Link to post
Share on other sites
  • 0

Have you tried the flag:

 

GraphicsEnabler - No

SkipNvidiaGfx - No

UseKernalCache - Yes

 

or just use the flag:

 

GraphicsEnabler - No

 

 

Try and let me know.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

yea i tried but my Graphics does not work...its too slow. is their any driver to fix my graphic card asus nvidia 750 ti.i tried the wed driver also..

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2