• 0

Request My LapTop For Mac OS X
2 2

Question

I Request You My Laptop SONY VAIO SVE13515CNB  MAC OS X, I Already Installed in LAPTOP, But My LAPTOP was not with Primary Display, The Display Works only in HDMI OutPut, Then WiFi Card And Bluetooth is Not Working Well.

 

I Request to Solve my Problem , I'll Donate for you...

 

My LapTop Configuration is  : http://www.sony.co.in/product/sve15135cn

 

 

 

Thank You

 

Rewards,,,,

 

Vignesh Rajaganesan

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

plz describe all these 

 

1.OSX ?

2.BOOTLOADER ??

3.Connectiivy port for display ??

4. boot flags ?

5.Audio codec ??

Share this post


Link to post
Share on other sites
  • 0

1. OS X Mavericks Niresh USB Image

2. Bootloader Not Working . I using USB to boot a niresh mavericks ( It's means boot0:error  occurs)

3. Connectivity HDMI is Working, But Not Working in Primary Display( Laptop Main Display) I Try GraphicsEnabler=Yes or No SkipAtiGraphics etcc...

4. BootFlags ( OS X Only Installed) No Boot Flags

5. Relatek Audio ( Audio is Working))

 

6. WiFi and Bluetooth is Not Working  ( atheros AR9485WB )

Share this post


Link to post
Share on other sites
  • 0

plz describe all these 

 

1.OSX ?

2.BOOTLOADER ??

3.Connectiivy port for display ??

4. boot flags ?

5.Audio codec ??

 

plz describe all these 

 

1.OSX ?

2.BOOTLOADER ??

3.Connectiivy port for display ??

4. boot flags ?

5.Audio codec ??

1. OS X Mavericks Niresh USB Image

2. Bootloader Not Working . I using USB to boot a niresh mavericks ( It's means boot0:error  occurs)

3. Connectivity HDMI is Working, But Not Working in Primary Display( Laptop Main Display) I Try GraphicsEnabler=Yes or No SkipAtiGraphics etcc...

4. BootFlags ( OS X Only Installed) No Boot Flags

5. Relatek Audio ( Audio is Working))

 

6. WiFi and Bluetooth is Not Working  ( atheros AR9485WB )

Share this post


Link to post
Share on other sites
  • 0

check how its connected LVDS or else ??

 

use GraphicsEnabler=Yes or No

EnableDuallink=yes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2