• 0

Multiple Monitors( Dual Display) Not Working In Mavericks
0

Question

HI there,        i have successfully installed niresh mavericks. but i cannot see arrangement tab in sytem prefences display option. what should i do to get my second monitor working. any ideas. any got luck with dual displays in mavericks please help. otherwise everything works fine... i need wifi driver also . i have inbuilt wifi on my mobo. asus maximus vi extreme....thanx in advance....

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

my gpu is nvidia quadro 600. it has two display ports. mobo has inbuilt intel hd 4000 graphics... currently both monitors are connected to gpu..

also my gpu is 1gb. but mac is showing only 512mb on system info (about this mac)..

Share this post


Link to post
Share on other sites
  • 0

Do You Have Multiple Display Adapters?

yes. gpu is nvidia quadro 600... primary is dvi and secondary is hdmi. i used clover uefi bootloader from your distro...

Share this post


Link to post
Share on other sites
  • 0

Try These 

Update Your Boot Loader (Clover UEFI)

Then 

Update OS X nVidia Drivers by Nvidia Corporation 

Share this post


Link to post
Share on other sites
  • 0

Try These 

Update Your Boot Loader (Clover UEFI)

Then 

Update OS X nVidia Drivers by Nvidia Corporation 

my drivers are upto date.v 304 cuda driver is also upto date.

 

how to update clover UEFI?

Share this post


Link to post
Share on other sites
  • 0

did some research and came to know that it's the display injector issue. i will have to set the correct nvcap string into the plist.info of the injector kext. my question is which kext will i have to modify in niresh distro so as to get my display right? my gpu is 1gb but it shows only 512 mb. for that i will have to edit vram to 0 x 04 to get my 1gb working i guess . ay help would be appreciated.

Share this post


Link to post
Share on other sites
  • 0

any ideas?? some 1 help. only problem left for me is getting my second monitor to workkk.....

Share this post


Link to post
Share on other sites
  • 0

did an experiment now. my motherboard has a diplay port (DP) and an hdmi port. i connected both my monitors to these two ports and i am getting dual displays working . but with my gpu i am not able to get display from the display port (DP) of my gpu.signal is coming only from dvi port of gpu... is there a way to get both intel hd and my gpu to work at the same time so that i can connect 2nd monitor to my mobo. my gpu works fine with windows on a dual monitor....

 

using clover uefi from niresh distro itself. how can i edit vram and nvcap string. clover options show 000000000000000000000000 as nvcap string in graphics option on clover boot options screen which is not supposed to be..........

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0