• 0

stuck PCI Configuration end
5 5

Question

After successful installation of yosemite I got stuck at PCI Configuration end :unsure:

 

 

 

any suggestion????

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

@markcd I have the same problem. I have a GA-Z97X-UD5H and i installed it successfully but the first reboot after installed it gets stuck at [ PCI configuration end, bridges 7, devices 16 ] I have no clue how to fix this. I'm kind of a noob at this stuff lmfao  :lol:

Share this post


Link to post
Share on other sites
  • 0

I have the same problem after successfully boot into Yosemite. After reboot the error "MAC successfully initialized"....PCI configuration end...

Share this post


Link to post
Share on other sites
  • 0

[PCI configuration end,bridge 9,devices 16]

May anyone help me out with this error? please....

Share this post


Link to post
Share on other sites
  • 0

try to play ard with boot args

 

example

 

-v npci=0x3000

-v  npci=0x2000

-v PCIRootUID=0

-v PCIRootUID=1

 

combine all 3 etcs any combination

also if u get blackscreen use GraphicsEnabler=Yes

 

default is set to No from my experience.

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
5 5