• 0

Can't boot into installer
2 2

Question

I've a strange problem. When i power on my notebook and choose USB as boot device, i got through the boot 0 section, but the process is stopped here. I can see only a / symbol on the screen with a blinking line under it.

So i can't boot until chameleon bootloader and can not write neither kernel flags neither kernel names. With mavericks installer, and yosemite (intel) installer worked fine. Hope that there is a solution.

 

My specs:

 

HP Probook 450 G1

CPU: Intel Core I3-4000M

GPU: Intel HD 4600

 

 

 

 

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Hello , try booting manually from your bios into your flash drive and not through the shortcut boot menu (f8 or whatever button your shortcut is).Otherwise uefi is enabled it gives you that / with blinking underscore line _

Hope this helps.

Share this post


Link to post
Share on other sites
  • 0

Hello , try booting manually from your bios into your flash drive and not through the shortcut boot menu (f8 or whatever button your shortcut is).Otherwise uefi is enabled it gives you that / with blinking underscore line _

Hope this helps.

Thank you for the advice, but does not work for me too. Waiting for the new torrent file by Hackintosh Zone ( Niresh ).

Share this post


Link to post
Share on other sites
  • 0

under bios set it as defaults and enable uefi, legacy usb support and disable secure boot and quick boot 

Share this post


Link to post
Share on other sites
  • 0

How can this be fixed? This is happening to me as-well wtf.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2