• 0

Hackintosh-to-be stuck on reboot before install
1 1


Hi there,
So this is my config :

Gigabyte Z87N Wifi (Realtek ALC892 audio, Intel&Atheros LAN)
i5 4590 (4x3.3 Ghz, 6Mo L3)
8Gb (2x4) Kingston HyperX Fury 1600Mhz CAS 10
Samsung 840Evo 120 Gb + Seagate Barracuda 1To
Corsair CX450M
BitFenix Prodigy

I bought everything from the book as you can see, and shouldn't have had any issues.
I've been trying for a month to Hackintosh it and it stubbornly disagrees. Bios is configured correctly (I tried almost everything - except the hammer on the mb), I tried to boot with -v (of course), -f, -x, maxmem=4096, PCIRootUID=0&1, GraphicsEnabler=Yes&No and each other one I came across, on their own and in combination, even tried to remove 1 ram stick, the built-in wifi card (heard that it could cause some trouble), with another HDD, nothing works.
I manage to get to the bootloader screen, and when I press enter to boot it begins loading HFS+ files, 6-10 screens of them, then just reboots before actually getting to the installer.

I tried with almost all distros and vanillas (Niresh's, IAtkos, vanilla w/MacPwn & UniBeast, and some others I don't remember), on Yosemite, Mav, ML but nothing, nothing, nothing...

I must say it is quite a pain in the arse, since I built this PC for a friend of mine who needed a mac and now ends up with a crappy Win7 with -of course- no Logic Pro in it.

Any help or advice will be much, much, MUCH appreciated :huh:

Cheers :)

Share this post

Link to post
Share on other sites

1 answer to this question

  • 0



I'm about to set up a similar build using hackintosh-zone (yosemite edition).  I will let you know how it goes.  Have you made any progress?  

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1