• 0

Niresh Mavericks not booting after App Store update to 10.9.5
3 3

Question

Hello,

 

I just updated me Niresh's 10.9.0 directly to 10.9.5. Since then it will not boot. I tried to use -v the first time to see if it will boot but I cannot see the last thing loaded since my screen goes black and my PC restarts. I then tried to boot on -x with -v but same thing. I decided to do a last try and use -s but I cannot even get to the part that I can use commands. I am, or was, using the Chameleon 2.2 bootloader. Please help me, I am desperate. After every try, my computer restarts. I do not want to reinstall MAC since I have my video projects on it and I do not want to lost them since I cannot read the drive on Windows 8.1 since it is unrecognized format(MAC extended or something like that)

 

 

SYSTEM SPECS

4th Generation Intel® Core™ i7-4790 processor(4 physical and 4 logical cores)

12GB Dual Channel DDR3 1600MHz - 4 DIMMs

1TB Drive and a SSD for WINDOWS ONLY

150GB Drive for NIRESH ONLY

NVIDIA GeForce GTX 745(OEM) 4GB DDR3

Intel Centrino Advanced-N 6235 + Bluetooth 4.0 and Dell Wireless-DW 1703 + Bluetooth 4.0

Realtek RTL8111 kext for Ethernet to work

ALC898 kext for audio to work

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

its due to wrong kernel which you are using..Try this kernel

 

http://www.hackintoshosx.com/file/4254-bsa-1095-fx-rc1/

 

with kext wizard, install System.kext which you will find inside the zip file systemlibraryExtensions

 

Then delete all the files from SystemLibraryKernels

 

Then copy/paste the mach_kernel from the zip file to SystemLibraryKernels on your hackintosh drive.

 

Rename mach_kernel to "kernel" (all in small letters without the quotes).

 

restart your PC and boot with the following flags

 

-x -v -f npci=0x2000

 

Hope it will help ;)

Share this post


Link to post
Share on other sites
  • 0

Well I have an Intel processor not AMD and I cannot boot AT ALL so how would I get into kext wizard?

Share this post


Link to post
Share on other sites
  • 0

Well I tried it and it didn't work. For now you can answer back to help others with this problem since I finally decided (sad) that I had to erase it. I lost the video software but I was glad I had the projects backed up ! I passed on to Yosemite now and I will be back to check here and say the answer for others. I will try all options (posts) on a separate computer so I can help you guys further to confirm.

Share this post


Link to post
Share on other sites
  • 0

Well the problem is that to install Hackintosh with VM, you need the ISO file but you need the DMG file for install with Hackintosh in HDD.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
3 3