• 0

Clover bootloader hangs? after audio device installed
1 1

Question

Hello there I have been trying to make a hackintosh for days now, and i finally got it working, but then when i installed a usb audio controller "forte focusrite" it freezes the moment I select one of the clover options.

 

CPU= Intel 4790k 4.0GHz with a turbo of 4.4GHz

RAM= 16GB Corsair Vengeance 1600MHz

GPU= AMD Readeon Sapphire vapor-x OC edition 7770

Motherboard= Asus Maximus 7 Hero (Z97 chipset)

Ethernet= Intel Ethernet Controller 218-V

Wlan= Atherous AR938x

Audio= Realtek alc1150 & Forte focusrite

SSD= Intel 530 Series 120GB

 

Really sorry to have to ask for help but I am completely lost, I installed the .dmg from the official website.

restarted and then at the clover bootloader, I select the boot from Yosemite and then it and i see the boot screen then the loading bar appears and then the reset button on the case and motherboard do not respond no matter how many times i click them, then you have to hold the power button down to get it to restart the same thing happens when you select the recovery partition.

 

I then tried uni-beast that needs the USB to boot into Yosemite for some reason... and it installs but then it wont be detected by the daemon service?

 

Thank you very much for your time

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1