• 0

Computer won't boot OS X at all.
1 1

Question

I Was trying to install Mavricks when this http://imgur.com/9kOBfPp(The file was too big for iHost).

Specs

CPU: Intel Pentium® Dual-Core CPU E5200 @ 2.40 GHz

Motherboard: MSI MS-7525
RAM: 2 GB
Graphics: 
Integrated graphics using Intel GMA 3100

WLAN: N/A
Ethernet: 
Realtek 8101E
Audio
Realtek ALC662

Tell me if you need more specs/pics and I know OS X works on this because I have installed Lion on it but wanted Yosemite and my Hac wasn't downloading and the Yosemite Zone is down and now even Lion or Leopard won't boot. Please Help. I don't know how to fix.

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

The problem is your graphics card, I have E6550 with same graphics and I can't boot without an external graphics card, put inside some cheep GT210 and it will boot with GraphicsEnabler=Yes OOB.

Cheers.

Share this post


Link to post
Share on other sites
  • 0

The problem is your graphics card, I have E6550 with same graphics and I can't boot without an external graphics card, put inside some cheep GT210 and it will boot with GraphicsEnabler=Yes OOB.

Cheers.

OK so I got a Nvida GEForce GT210 and put it in and tried to boot with

GraphicsEnabler=Yes OOB -v

as boot flags and it didn't work. Please help I am trying with the D-SUB plugged into the card. 

Share this post


Link to post
Share on other sites
  • 0

OK so I got a Nvida GEForce GT210 and put it in and tried to boot with

GraphicsEnabler=Yes OOB -v

as boot flags and it didn't work. Please help I am trying with the D-SUB plugged into the card. 

Sorry about that. Now it's just restarting so I'll fix that, thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1