• 0

Chameleon not booting just spinning stripe
8 8

Question

I am trying to install yosemite, i put the dmg on a usb with transmac and when i try to boot i just get to the spinning line (stuck in horizontal) and no bootloader

any idea whats causing this 

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

download latest final released.

press 6 after boot up. it will load clover bootloader.

Share this post


Link to post
Share on other sites
  • 0

just try the normal flags like: 

 

-v npci=0x2000 / 0x3000 PCIRootUID=1 / 0 GraphicsEnabler=Yes / No USBBusFix=Yes / No

 

on my Intel Hashwel i get the same with IOBluetooth....  because i have onboard intel and a nvidia gpu so i have to use 
"nv_disable=1 "Graphics Mode"="1920x1080x32" GraphicsEnabler=Yes IGPEnabler=Yes IntelAzulFB=XX"

 

so i think you will have to try with GraphicsEnabler=Yes or No ;) 

Test it and report for others
 

Share this post


Link to post
Share on other sites
  • 0

I had this issue wit my ga 990fxa-ud3 trick to get it to work is hit the 2 key repeadily after choosing the usb from boot menu should work like a champ!

Share this post


Link to post
Share on other sites
  • 0

I finally boot into clover with 6 key(it works sometimes, 50%) but can't make /hp kernel work. damn

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
8 8