• 0

WONT BOOT WITHOUT USB STICK
2 2

Question

Hi I'm not able to boot without the usb device that I used to install yosemite.. tried latest chameleon.. clover.. nothing seem to work.. they just keep on restarting.. if I use the USB disk Im able to log into the OS.. please help..

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Try reinstalling. this time choose bootloader chameleon EFI not chameleon standard. work for me.

Share this post


Link to post
Share on other sites
  • 0

Try reinstalling. this time choose bootloader chameleon EFI not chameleon standard. work for me.

 

should I have to re install for that?? I can simply try installing with chameleon boot loader right??

Share this post


Link to post
Share on other sites
  • 0

should I have to re install for that?? I can simply try installing with chameleon boot loader right??

should be. never use it tho. so no idea the setup for EFI.

Share this post


Link to post
Share on other sites
  • 0

....Had exactly the same problem - i was able to boot ONLY if i was using USB stick .  

 

I managed to solve it , by reinstalling and selecting EFI bootloader ( Chameleon ) .  That happens if you have ONE disk with two partitions........

 

Share this post


Link to post
Share on other sites
  • 0

....Had exactly the same problem - i was able to boot ONLY if i was using USB stick .  

 

I managed to solve it , by reinstalling and selecting EFI bootloader ( Chameleon ) .  That happens if you have ONE disk with two partitions........

exactly. otherwise EFI also help some asus mobo and some amd GPU issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2