• 0

Can't load Chameleon Boot-loader
3 3

Question

Hello,

 

When I follow the tutorial. I am stuck by: Chameleon Boot-loader part.

It won't load it. It shows only /_ or -_ the whole time.

 

What can I do?

 

This are my specs:

Intel Core i7

8 GB Ram

750 GB HDD

NVIDIA GeForce GT 740M & Intel HD Graphics 4600

WIFI: Atheros AR946x

 

My lapto: Toshiba Satellite L70-A-11A

 

Yours sincerely,

Daan

Share this post


Link to post
Share on other sites

14 answers to this question

  • 0

lets hope Niresh, do a solution for this in next fix released.

 

whats is your Bios mrdaan.

Share this post


Link to post
Share on other sites
  • 0

@ my bios is: InsydeH20 Rev. 3.7

System bios version: 1.0

EC version: 1.0

post-141583-0-86024500-1417674533_thumb.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

@ my bios is: InsydeH20 Rev. 3.7

System bios version: 1.0

EC version: 1.0

same exact bios as mine, i guess this is happen with insyde Bios. we should report to niresh for the fix hopefully.

Share this post


Link to post
Share on other sites
  • 0

new final released (3 december) this has been fix.

but chameeon still wont boot up. we need to boot into clover instead.

right after you choosing your usb stick for boot up, press 6 in keyboard.

it will load clover, it will give and option to continue or choose boot option,etc etc.

i choose boot option and i choose boot with EFI. now apple logo should pop out.

this work for me, you can playing around with the option if my option doesnt work. cheers!

Share this post


Link to post
Share on other sites
  • 0

didn't worked for me, i pressed 6 and a tiny _ appeared with 2 beep sounds and froze

are u using the latest released? try pressing multiple times.

Share this post


Link to post
Share on other sites
  • 0

yes, that one from 03.12

i pressed like entering bios, continuous

when start u see blinking "_" fast press 6 continuously.

Share this post


Link to post
Share on other sites
  • 0

make a clover bootloader flash and boot from it it should be work 
just plug
yosemite zone flash & clover bootloader flash and try to load into clover useing the bootloader flash ..

Sorry for my Bad English :dull:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
3 3